[InterMine Dev] SNP Data Error

Vallejos, Andrew avallejos at mcw.edu
Mon Aug 31 14:50:46 BST 2009


Actually, I don't think this is the problem anymore.  I looked at
another XML file and it seems that class is also blank.  

 

Still looking....

 

________________________________

From: dev-bounces at mail.intermine.org
[mailto:dev-bounces at mail.intermine.org] On Behalf Of Vallejos, Andrew
Sent: Monday, August 31, 2009 8:35 AM
To: dev at intermine.org
Subject: [InterMine Dev] SNP Data Error

 

The dbSNP.pl script is now producing bad data.  Here is an excerpt of
the data that is causing integration to fail.  Am I forgetting to do
something?  Or is the Item destroyer having an unforeseen consequence?

 

-Andrew   

 

<item id="0_46072" class="" implements="Location">

   <item id="0_46071" class="" implements="SNP">

   <item id="0_46074" class="" implements="Location">

   <item id="0_46073" class="" implements="SNP">

   <item id="0_46076" class="" implements="Location">

   <item id="0_46075" class="" implements="SNP">

   <item id="0_46078" class="" implements="Location">

   <item id="0_46077" class="" implements="SNP">

   <item id="0_46080" class="" implements="Location">

 

======================

Andrew Vallejos

Web Developer II

Biotechnology and Bioengineering Center

Medical College of Wisconsin

414-955-4104

avallejos at mcw.edu

 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.intermine.org/pipermail/dev/attachments/20090831/8732b996/attachment.htm>


More information about the dev mailing list