[InterMine Dev] bioseg error message

Kalpana Karra kkarra at stanford.edu
Tue Nov 24 16:01:33 GMT 2009


We did install bioseg in template1 before trying the build.  This is  
odd.


On Nov 24, 2009, at 6:35 AM, Vallejos, Andrew wrote:

> I know I have raised this question before.  But I have run into the
> similar problem with InterMine requiring BioSeg.  According to the
> documentation BioSeg is considered optional, but in my experience I  
> have
> never gotten a successful build without first installing BioSeg.
>
> -Andrew
>
> -----Original Message-----
> From: dev-bounces at mail.intermine.org
> [mailto:dev-bounces at mail.intermine.org] On Behalf Of Matthew Wakeling
> Sent: Tuesday, November 24, 2009 5:37 AM
> To: Julie Sullivan
> Cc: Kalpana Karra; Intermine
> Subject: Re: [InterMine Dev] bioseg error message
>
> On Tue, 24 Nov 2009, Julie Sullivan wrote:
>> In the last section, the documentation says to install bioseg on all
>> databases - including template1.  If this step was skipped then new
> databases
>> won't have bioseg installed.
>
> Sorry, the documentation wasn't completely clear on this, but you  
> should
>
> not install bioseg to the template0 or postgres databases - these two
> should never be altered.
>
> However, you should install bioseg to the template1 database, and any
> new
> databases you create will then have bioseg installed. Existing  
> databases
>
> will need to have bioseg manually installed.
>
> Matthew
>
> -- 
> The third years are wandering about all worried at the moment because
> they
> have to hand in their final projects. Please be sympathetic to them,
> say
> things like "ha-ha-ha", but in a sympathetic tone of voice
>                                        -- Computer Science Lecturer
>
> _______________________________________________
> dev mailing list
> dev at mail.intermine.org
> http://mail.intermine.org/cgi-bin/mailman/listinfo/dev




More information about the dev mailing list