[InterMine Dev] Failing to release webapp

Richard Smith richard at flymine.org
Mon Mar 28 12:00:59 BST 2011


Apologies, I see you already sent this.

There shouldn't be a proteinspublication table generated by the core
model or the standard sources.  Maybe one of your custom sources added a
link between proteins and publications?

However it got there before, as Andrew says you could have a look
through objectstoresummary.config.properties and see if anything related
is configured.

Cheers,
Richard.



On 28/03/2011 10:13, Richard Smith wrote:
> Hi James,
> When the summarise objectstore step fails there should be an error in
> the webapp/intermine.log file. Or you could run with ant -v to get a
> better error report. If let us know what the error is we can take a
> look.
>
> Richard.
>
>
>
> On 24/03/2011 14:29, James Blackshaw wrote:
>> Hi,
>> I can release the webapp when I only load one organism's data in from
>> Uniprot, but if I load any more organisms in, the webapp release fails.
>> The build and integration beforehand both work fine, and I can see the
>> data in MySQL. I just can't get the webapp released.
>>
>> -James
>>
>>
>> The error:
>>
>> -init-summarise-objectstore:
>>
>> retrieve-objectstore-summary:
>> [echo] Retrieving object store summary from os.production...
>> [summarise-objectstore] summarising objectstore...
>>
>> BUILD FAILED
>> /home/jab250/intermine_09_03_edit/imbuild/application.xml:29: failed to
>> get the object store summary
>>
>>
>> _______________________________________________
>> dev mailing list
>> dev at intermine.org
>> http://mail.intermine.org/cgi-bin/mailman/listinfo/dev
>>
>
>
> _______________________________________________
> dev mailing list
> dev at intermine.org
> http://mail.intermine.org/cgi-bin/mailman/listinfo/dev
>




More information about the dev mailing list