[InterMine Dev] postprocessing error

Julie Sullivan julie at flymine.org
Wed Oct 12 09:22:41 BST 2011


it looks like it's failing on `summarise-objectstore`, can you remove that one 
entry and try again?

Which branch are you using, 0.97 or 0.98?

On 12/10/11 09:19, wang su wrote:
> Hi,
>
> When I run Post-processing in Mine_NAME/postprocess  ant
> I have the following errors
>
> postprocess:
> [postprocess]  executing post process: create-search-index
> [postprocess] Performing postprocess: create-search-index
> [postprocess] Creating lucene index for keyword search...
> [postprocess]  executing post process: create-attribute-indexes
> [postprocess] Performing postprocess: create-attribute-indexes
> [postprocess]  executing post process: null
> [postprocess] Performing postprocess: null
>
> BUILD FAILED
> /mnt/Storage/home/wangs/dev/imbuild/postprocess.xml:31: error running PostProcessTask (action: null)
>
> Total time: 1 minute 52 seconds
>
>
> In my project.xml file, I define the postgres like
>
> <post-processing>
>      <post-process name="create-references"/>
>      <post-process name="create-chromosome-locations-and-lengths"/>
>      <post-process name="transfer-sequences" dump="true"/>
>      <post-process name="do-sources"/>
>      <post-process name="create-search-index"/>
>      <post-process name="create-attribute-indexes"/>
>      <post-process naem="summarise-objectstore"/>
>      <post-process name="create-autocomplete-index"/>
>
>    </post-processing>
>
> I didn't do anything with the file dev/imbuild/postprocess.xml, is this caused the error? if so, how can I modify it
>
> Could you please help me to do with this error
>
> Thanks!
>
> Su
> _______________________________________________
> dev mailing list
> dev at intermine.org
> http://mail.intermine.org/cgi-bin/mailman/listinfo/dev
>



More information about the dev mailing list