[InterMine Dev] Error in 97

julie at flymine.org julie at flymine.org
Mon Sep 5 09:18:42 BST 2011


I'm running 6.0.32 but I think modMine and FlyMine are using 6.0.29

> Huh…what version of tomcat are you running?
>
>
>
> From: R.N. Smith [mailto:rns26 at hermes.cam.ac.uk] On Behalf Of Richard
> Smith
> Sent: Tuesday, August 30, 2011 8:26 AM
> To: Vallejos, Andrew
> Cc: <dev at intermine.org>
> Subject: Re: [InterMine Dev] Error in 97
>
>
>
> What version of tomcat are you using? There was a bug with use of tags in
> one version, I think 6.0.18. You should be able to fix by upgrading or
> adding/removing a space before empty on that line.
>
>
>
> If that's not the problem Radek can take a look.
>
>
>
> Cheers,
>
> Richard.
>
> Sent from my iPhone
>
>
> On 29 Aug 2011, at 15:39, "Vallejos, Andrew" <avallejos at mcw.edu> wrote:
>
> 	I’m back to trying to get 97 up and running.  I am now getting the
> following error after releasing the webapp.
>
>
>
> 	SEVERE: Servlet.service() for servlet action threw exception
>
> 	javax.servlet.jsp.JspException: ServletException in '/begin.jsp':
> /begin.jsp(195,9) "${!empty(bag.value.description)}" contains invalid
> expression(s): javax.el.ELException: Function ':empty' not found
>
>
>
> 	======================
>
> 	Andrew Vallejos M.S.
>
> 	Web Developer II
>
> 	Biotechnology and Bioengineering Center
>
> 	Medical College of Wisconsin
>
> 	414-955-4104
>
> 	avallejos at mcw.edu
>
>
>
> 	_______________________________________________
> 	dev mailing list
> 	dev at intermine.org
> 	http://mail.intermine.org/cgi-bin/mailman/listinfo/dev
>
> _______________________________________________
> dev mailing list
> dev at intermine.org
> http://mail.intermine.org/cgi-bin/mailman/listinfo/dev
>




More information about the dev mailing list