[InterMine Dev] Querying GO terms

julie at flymine.org julie at flymine.org
Thu Sep 8 17:17:47 BST 2011


Where are you getting the annotation files from?  I ask because we have
human GO data configured for UniProt which assigns the data to proteins
not genes:

http://intermine.org/browser/branches/intermine_0_97/bio/sources/go-annotation/main/resources/go-annotation_config.properties

Although if you have UniProt loaded there is a postprocess that should
copy over the GO objects to the related genes.

Can you check to see if you have proteins with GO terms?  That would
narrow down the problem a bit for me.

> Yes, apologies for the misspell - homo sapiens (taxon 9606)
>
> ~ Brian
>
> -----Original Message-----
> From: Gos Micklem [mailto:gos at gen.cam.ac.uk]
> Sent: Thursday, September 08, 2011 11:36 AM
> To: Lewis, Brian Andrew
> Cc: Gos Micklem
> Subject: Re: [InterMine Dev] Querying GO terms
>
> On Thu, Sep 08, 2011 at 02:32:54PM +0000, Lewis, Brian Andrew wrote:
>> Homo sapien
>
> sapiens?
>
> Gos
>
>>
>> Date: Thu, 08 Sep 2011 14:58:34 +0100
>>
>> From: Julie Sullivan <julie at flymine.org<mailto:julie at flymine.org>>
>>
>> To: dev at intermine.org<mailto:dev at intermine.org>
>>
>> Subject: Re: [InterMine Dev] Querying GO terms
>>
>> Message-ID:
>> <4E68CA0A.20703 at flymine.org<mailto:4E68CA0A.20703 at flymine.org>>
>>
>> Content-Type: text/plain; charset=ISO-8859-1; format=flowed
>>
>>
>>
>> Which organisms are you loading?
>>
>>
>>
>> On 08/09/11 14:45, Lewis, Brian Andrew wrote:
>>
>> > In our instance of InterMine I've loaded several public data sources
>>
>> > including ensembl, HGNC, BioGrid, UniProt, and GO.  When I run the
>>
>> > project_build script,
>>
>>
>>
>> I'm not getting any error messages at all and all the data sources
>> look like they have been loaded.  However, when I go to the web
>> application and try to query any
>>
>>
>>
>> GO terms related to specific genes I get no results back.  I checked
>> out the database and there is a genegoannotation table but there are
>> no rows, which is probably
>>
>>
>>
>>   the reason why the query is coming back negative.  Do I need to create
>> an addition file for these objects to be associated?
>>
>> >
>>
>> > Thanks,
>>
>> > Brian
>>
>> >
>>
>> >
>>
>> >
>>
>> >
>>
>> > _______________________________________________
>>
>> > dev mailing list
>>
>> > dev at intermine.org<mailto:dev at intermine.org>
>>
>> > http://mail.intermine.org/cgi-bin/mailman/listinfo/dev
>>
>
>> _______________________________________________
>> dev mailing list
>> dev at intermine.org
>> http://mail.intermine.org/cgi-bin/mailman/listinfo/dev
>
>
> --
> Gos Micklem PhD              g.micklem at gen.cam.ac.uk
> Department of Genetics/ Department of Applied Maths University of
> Cambridge Tel : +44 (0) 1223 760 256 Fax : +44 (0) 1223 333 992
> www.ccbi.cam.ac.uk   www.modencode.org
> www.flymine.org      www.metabolicmine.org
> http://www.sysbiol.cam.ac.uk/index.php?page=dr-gos-micklem
>
> _______________________________________________
> dev mailing list
> dev at intermine.org
> http://mail.intermine.org/cgi-bin/mailman/listinfo/dev
>
>




More information about the dev mailing list