[InterMine Dev] 0.99 webapp release hangs

JD Wong jdmswong at gmail.com
Tue Mar 13 03:44:49 GMT 2012


Hi Kalpana,
When my release hangs on release-webapp I have to shutdown tomcat and
manually kill the tomcat process to fix.  If nothing else works maybe this
will.

Cheers,
-JD

On Mon, Mar 12, 2012 at 1:51 PM, Richard Smith <richard at flymine.org> wrote:

> Hi Kalpana,
> I think if you undeploy the webapp from the tomcat manager then restart
> tomcat it may improve.  I'm going to try and look into the problem this
> week, it happens intermittently and I think is caused by database
> connections that aren't being closed correctly.
>
> Cheers,
> Richard.
>
>
>
> On 12/03/2012 17:43, Dr. Intikhab Alam wrote:
>
>> Try undeploy from tomcat and run again.
>>
>>
>> On 3/12/12 5:37 PM, "Kalpana Karra"<kkarra at stanford.edu>  wrote:
>>
>>  on both remove-webapp and just release-webapp alone as well. This was
>>> happening more often in the beginning, but it seemed like it was fixed.
>>> It is back again.
>>> Thx,
>>> -K
>>>
>>>
>>>
>>> ______________________________**_________________
>>> dev mailing list
>>> dev at intermine.org
>>> http://mail.intermine.org/cgi-**bin/mailman/listinfo/dev<http://mail.intermine.org/cgi-bin/mailman/listinfo/dev>
>>>
>>
>>
>> ______________________________**_________________
>> dev mailing list
>> dev at intermine.org
>> http://mail.intermine.org/cgi-**bin/mailman/listinfo/dev<http://mail.intermine.org/cgi-bin/mailman/listinfo/dev>
>>
>>
>
> ______________________________**_________________
> dev mailing list
> dev at intermine.org
> http://mail.intermine.org/cgi-**bin/mailman/listinfo/dev<http://mail.intermine.org/cgi-bin/mailman/listinfo/dev>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.intermine.org/pipermail/dev/attachments/20120312/434c2085/attachment.html>


More information about the dev mailing list