[InterMine Dev] Organism attributes

julie at flymine.org julie at flymine.org
Sun Nov 11 09:39:21 GMT 2012


Hi Intikhab,

Try updating the core.xml file in the `bio/core` directory. The `build`
directories are temporary directories that are removed when you run the
`clean-all` target.

Julie

> Dear intermine-dev,
>
> I am trying to add some more attributes to the organism class such as
> SamplingSite,Temprature,Salinity etc. Everytime I add these attributes in
> the genomic_model, these are removed when I run ant build-db or
> project_build.
>
>
> I added Organism new attributes to the following
> dbmodel/build/model/genomic_model.xml
> dbmodel/build/main/genomic_model.xml
>
>
> How can I add these attributes so that later when filtering data these can
> be used?
>
> Thanks,
>
> Intikhab
> --
> --
> Intikhab Alam, PhD
>
> Research Scientist
> Computational Bioscience Research Centre (CBRC), Building #2, Office #4332
> 4700 King Abdullah University of Science and Technology (KAUST)
> Thuwal 23955-6900, KSA
> W: http://www.kaust.edu.sa
> T +966 (0) 2 808-2423  F +966 (2) 802 0127
>
> ________________________________
> This message and its contents including attachments are intended solely
> for the original recipient. If you are not the intended recipient or have
> received this message in error, please notify me immediately and delete
> this message from your computer system. Any unauthorized use or
> distribution is prohibited. Please consider the environment before
> printing this email.
> _______________________________________________
> dev mailing list
> dev at intermine.org
> http://mail.intermine.org/cgi-bin/mailman/listinfo/dev
>




More information about the dev mailing list