[InterMine Dev] Missing features in Jbrowse

sergio contrino contrino at intermine.org
Mon Jun 24 15:27:48 BST 2019


dear Mariene,
thank you for the further info. we will check it hopefully tomorrow.
are your intermine and jbrowse instances available to the 
public/reachable, so we can have a look directly?
thanks
sergio

On 24/06/2019 15:18, Mariene Wan wrote:
> Hi,
> 
> I tried to find out where my problem comes from and I found nothing.
> 
> After integrating the data provided in the input file (file_annotated_copies), there were some missing copies that are not showing up in intermine JBrowse but they exist in intermine's database (e.g: "ms70542_scaffold_203_DHX-comp_Alyr_TEdenovoGr-B-G4126-Map20_reversed"). I also noticed that the file downloaded from JBrowse (Consensus copy-...) doesn't contain the missing copies.
> 
> I verified the intermine DB and the copies were there.
> 
> Something happens while loading/showing the data in JBrowse and I'm trying to figure it out.
> 
> Please see the attached screenshots for more details.
> 
> Best regards,
> 
> Mariene
> ________________________________________
> De : Mariene Wan
> Envoyé : lundi 17 juin 2019 11:01
> À : sergio contrino; dev at lists.intermine.org
> Objet : RE: [InterMine Dev] Missing features in Jbrowse
> 
> Dear Sergio,
> 
> thank you for your answer.
> 
> I checked my web.properties file and I'm pointing on the right webservice. (I followed the documentation you mentionned).
> 
> I attached a screenshot showing the JBrowse and the dev mod of my browser. The thing is I'm supposed to see more "consensus copies" that I'm currently seeing and I see no errors in the debug console, so I don't know where I'm supposed to go to fix this error or at least to see an error message. In my example, I have ~250 consensus copies (these copies are present in my InterMine instance and in the InterMine database (I checked) but I'm seeing only half of them on the JBrowse.
> 
> Thank you for your help,
> 
> Best regards,
> 
> Mariene
> 
> 
> 
> ________________________________________
> De : sergio contrino <contrino at intermine.org>
> Envoyé : jeudi 13 juin 2019 18:00
> À : Mariene Wan; dev at lists.intermine.org
> Objet : Re: [InterMine Dev] Missing features in Jbrowse
> 
> dear Mariene,
> thank you for getting in touch.
> do you mean you have installed your jbrowse server for your intermine,
> following
> https://intermine.readthedocs.io/en/latest/webapp/third-party-tools/jbrowse
> ?
> if so, please check that you are pointing to the webservices of your
> mine in your jbrowse configuration
> please let us know if you have still problems (or if i misunderstood the
> problem)
> thanks!
> sergio
> 
> 
> On 13/06/2019 16:48, Mariene Wan wrote:
>> Hi,
>>
>>
>> I'm using InterMine version 1.8.5.
>>
>> I configured the integrated JBrowse into my InterMine. The problem is
>> that i'm not seeing the correct features numbers on the JBrowse.
>>
>> I've got the correct number of features into my InterMine instance but
>> not in the integrated JBrowse (just a few of them).
>>
>>
>>
>> Where are stored the JBrowse data ? I'm not able to check any log so I'm
>> a bit stuck. To be honest I don't really understand how does the
>> integrated JBrowse work.
>>
>>
>>
>> Many thanks,
>>
>>
>> Best regards,
>>
>>
>> Mariene
>>
>>
>> _______________________________________________
>> dev mailing list
>> dev at lists.intermine.org
>> https://lists.intermine.org/mailman/listinfo/dev
>>
> 
> --
> sergio contrino                  InterMine, University of Cambridge
> https://sergiocontrino.github.io           http://www.intermine.org
> 

-- 
sergio contrino                  InterMine, University of Cambridge
https://sergiocontrino.github.io           http://www.intermine.org


More information about the dev mailing list