[InterMine Dev] List non-matches

K.H. Reierskog khr29 at cam.ac.uk
Fri Apr 9 11:10:25 BST 2021


Bluegenes is supposed to show a *Not Found* tab, but I see it's missing
in your screenshot. I tested entering nonexistent gene identifiers on
Humanmine and Wormmine, and I do get the *Not Found* tab.

Could you open the network panel before clicking *Continue* on the
upload page, filter to XHR, then copy the JSON response to `GET
results?format=json`? Or share the identifiers you used that caused this?

Cheers,

Kevin

On 4/9/21 9:43 AM, daniela at intermine.org wrote:
> Hi Paulo,
> I'm pretty sure that we have never shown the entities not matching.
> But please, correct me if I'm wrong!
> Do you want to add a ticket on github?
>
> Thanks!
> Daniela
>
>
>> Hi everyone
>>
>> We were doing some work on news lists on WormMine and one the things
>> we concluded that the silent non-matches when creating lists. We were
>> adding a short list (about 30 items), and about 2/3 matched, while the
>> other 1/3 didn’t. We understand why it happens, as we had some mixed
>> IDs the list, but for the end user, it might be quite frustrating in
>> finding which IDs didn’t match. I don’t know if it’s possible to
>> show the non-matched in the current web app, but I tried on Bluegenes
>> and I see a warning for missed items, but I don’t actually see the
>> items. Is that an issue with our current deployment or an issue with
>> Bluegenes itself?
>>
>> Thanks in advance
>>
>> Cheers
>>
>> Paulo
>> _______________________________________________
>> dev mailing list
>> dev at lists.intermine.org
>> https://lists.intermine.org/mailman/listinfo/dev
>
> _______________________________________________
> dev mailing list
> dev at lists.intermine.org
> https://lists.intermine.org/mailman/listinfo/dev


More information about the dev mailing list